Partitionen werden falsch erkannt, LUKS/ Truecrypt

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Post Reply
Message
Author
gnomicha
Posts: 3
Joined: 27 Mar 2013, 13:48

Partitionen werden falsch erkannt, LUKS/ Truecrypt

#1 Post by gnomicha » 27 Mar 2013, 15:36

Hallo in die Runde,

ich habe erstmals ein Problem mit Testdisk, bei dem ich nicht weiterkomme.

Ich habe auf eine HDD, welche ein Ubuntusystem sowie eine gesonderte Truecrypt- Partition enthielt, durch einen Installer offensichtlich schreibend zugegriffen. Das System bootet nicht mehr, vom Livesystem Testdisk (direkt auf der Platte, mein Fehler) laufen lassen.

Problem:
Suche ich nach Partitionstyp "Intel", wird keine korrekte Partitionsstruktur abgebildet, auch nicht beim "deep search". Suche ich dagegen mit dem Partitionstyp "None", wird mir bereits im "quick search" die korrekte Partitionsstruktur angezeigt, die sich dann aber mit dem sinngemäßen Hinweis "kein Schreiben im None- Partitionsmodus möglich" nicht auf die HDD bringen lässt.

Was ist hier zu tun? Ich habe noch eine zweite Platte mit dem Backup der für mich wichtigen Daten, die sich jedoch -dämlicherweise- im Rechner befand und daher ebenfalls offenbar einer Partitionslöschung unterliegt.
(Ausführlich auch hier http://forum.ubuntuusers.de/topic/versc ... st-5460097).

Irgendwelche Ideen für mich? Danke bereits vorab ;)

Sponsored links

gnomicha
Posts: 3
Joined: 27 Mar 2013, 13:48

Re: Partitionen werden falsch erkannt, LUKS/ Truecrypt

#2 Post by gnomicha » 29 Mar 2013, 14:54

Update:

Habe mich von der ersten Platte (Ubuntu + Truecrypt) verabschiedet, nicht soo dramatisch.

Die auf der zweite Platte, die ebenfalls leer erscheint, befindliche Truecryptpartition wäre mir am wichtigsten. Ich habe (nach dem Fehler mit der ersten Platte) ein Image mit diskdump erstellt und testdisk darüber laufen lassen. Leider wird nichts gefunden:
  • Partitionstyp Intel: nichts (normal/deep)
    Partitionstyp GPT: nichts (normal/deep)
    Partitionstyp None: nichts (normal/deep)
Ich habe Testcrypt im Forum entdeckt, habe aber nicht die Möglichkeit, dieses vor Samstag zu probieren (benötige neue Festplatte, die das jetzige Image enthält ist ext- formatiert). Das bedeutet, dass ich derzeit nicht mit OSFMount http://www.osforensics.com/tools/mount-disk-images.html das Image einhängen kann, um Testcrypt anschließend zu starten, da Windows meine ext3- Festplatte nicht erkennt.

Oder habt ihr TestCrypt direkt auf der Festplatte laufen lassen?

Ansonsten Gedanken?

gnomicha
Posts: 3
Joined: 27 Mar 2013, 13:48

Re: Partitionen werden falsch erkannt, LUKS/ Truecrypt

#3 Post by gnomicha » 03 Apr 2013, 20:59

erledigt siehe Thema . https://www.computerbase.de/forum/sho ... dienung TC .

also gelöst :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest