The harddisk seems to small - Partion cannot be recovered?!

How to use TestDisk to recover lost partition
Post Reply
Message
Author
AU77
Posts: 1
Joined: 28 Mar 2013, 02:21

The harddisk seems to small - Partion cannot be recovered?!

#1 Post by AU77 » 28 Mar 2013, 02:42

Hello,

My PC is unable to read an external HD which worked fine until last year. After searching the Internet many sources agreed TestDisk was the best solution out there so I hope you can assist me.

After running the Testdisk diagnostic I've come across the following message:

<<The harddisk <250 GB/ 232 Gib> seems to small! <<500GB / 465 Gib>>
The following partition can't be recovered.

At this point I am not entirely sure what should I do as my goal is to preserve the information stored in the disk.

Below a reading from the log:

Code: Select all


Thu Mar 28 01:39:49 2013
Command line: TestDisk

TestDisk 6.14-WIP, Data Recovery Utility, March 2013
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org
OS: Windows XP SP2
Compiler: GCC 4.7, Cygwin 1007.17
Compilation date: 2013-03-27T18:51:31
ext2fs lib: 1.42.2, ntfs lib: 10:0:0, reiserfs lib: 0.3.1-rc8, ewf lib: 20120504
disk_get_size_win32 IOCTL_DISK_GET_LENGTH_INFO(/dev/sda)=250000000000
disk_get_size_win32 IOCTL_DISK_GET_LENGTH_INFO(/dev/sdb)=250059350016
disk_get_size_win32 IOCTL_DISK_GET_LENGTH_INFO(\\.\PhysicalDrive0)=250000000000
disk_get_size_win32 IOCTL_DISK_GET_LENGTH_INFO(\\.\PhysicalDrive1)=250059350016
disk_get_size_win32 IOCTL_DISK_GET_LENGTH_INFO(\\.\C:)=137378626560
filewin32_getfilesize(\\.\D:) GetFileSize err Incorrect function.

filewin32_setfilepointer(\\.\D:) SetFilePointer err Incorrect function.

Warning: can't get size for \\.\D:
disk_get_size_win32 IOCTL_DISK_GET_LENGTH_INFO(\\.\E:)=502536192
filewin32_getfilesize(\\.\F:) GetFileSize err Incorrect function.

filewin32_setfilepointer(\\.\F:) SetFilePointer err Incorrect function.

Warning: can't get size for \\.\F:
Hard disk list
Disk /dev/sda - 250 GB / 232 GiB - CHS 30394 255 63, sector size=512 - WDC WD2500JS-75NCB3, FW:10.02E04
Disk /dev/sdb - 250 GB / 232 GiB - CHS 30401 255 63, sector size=512 - Maxtor OneTouch, FW:0125
Drive E: - 502 MB / 479 MiB - CHS 119 64 32, sector size=2048 - TSSTcorp DVD+-RW TS-H553A, FW:DE04

Partition table type default to Intel
Disk /dev/sdb - 250 GB / 232 GiB - Maxtor OneTouch
Partition table type: Intel
New options :
 Dump : No
 Align partition: Yes
 Expert mode : No

Analyse Disk /dev/sdb - 250 GB / 232 GiB - CHS 30401 255 63
Current partition structure:
No partition is bootable
Thanks in advanced for any guidance you can provide,

AU

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests