Files (.rw2) recovered but then automatically deleted Topic is solved

Using PhotoRec to recover lost data
Locked
Message
Author
comaxime
Posts: 2
Joined: 13 Apr 2013, 14:02

Files (.rw2) recovered but then automatically deleted

#1 Post by comaxime » 13 Apr 2013, 14:15

Hello all,

I am aksing for your help regarding the following problem.

Each time a .rw2 file seems to be recovered (appears in 'recup_dir' folder), within a few seconds it is deleted and disappear from the folder.
In fact all of my .rw2 files appear and disppear continuously (while .jpg files are kept).
The thing is, I sometimes have a few seconds before the files are deleted, and when I open them I can see that the pictures are correctly displayed/recovered (so no reason to discard those files?).

Have you ever faced that issue?
Any idea how I could keep my .rw2 files, and prevent them from being deleted by PhotoRec? :-/

Thanks.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3615
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Files (.rw2) recovered but then automatically deleted

#2 Post by cgrenier » 21 Apr 2013, 09:54

try using the latest 6.14-WIP version and if the problem persists, please send me some unmodified rw2 file taken with your camera.

comaxime
Posts: 2
Joined: 13 Apr 2013, 14:02

Re: Files (.rw2) recovered but then automatically deleted  Topic is solved

#3 Post by comaxime » 21 Apr 2013, 15:16

Indeed, I was using the 6.13 version, and with the 6.14 one that I just tried, I do not have this problem anymore.

Thanks a lot!

Locked

Who is online

Users browsing this forum: No registered users and 0 guests