FAT32 sdcard partion is 100% full but shows no files at all

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Locked
Message
Author
abranches
Posts: 1
Joined: 29 Apr 2013, 02:44

FAT32 sdcard partion is 100% full but shows no files at all

#1 Post by abranches »

Hello everyone,

I'm writing here to see if I can get some explanation of what happen to my camcorder 32gb sandisk SDcard and hopefully fix it.

I have a sdcard that is showing no files at all in the partition although the space usage is almost 100%.

It started recently when I was transferring some files to my hard drive. I noticed that the transfer speeds were really slow compared to the usual ones and when I unmounted it and plugged it in the camcorder, the files "disappeared" but the disk usage stayed exactly the same as it was before.

I tried Photorec and it really recover me some files (I believe that if I let it end, it will recover most of them), but as the sdcard seems to be ok and not corrupted whatsoever I would like to try to recover the partition.

Do you guys have any ideia what might have happen and how to fix it?

Thanks

Sponsored links

Locked