WD 4gb partition problems

How to use TestDisk to recover lost partition
Post Reply
Message
Author
rbhall52
Posts: 1
Joined: 03 May 2013, 02:32

WD 4gb partition problems

#1 Post by rbhall52 » 03 May 2013, 02:55

I just found your software for partition and file recovery a day ago.

I have used testdisk to scan a WD 4gb hard drive that contains Win 98. I am using testdisk on a Win 7 64-bit laptop with the WD drive plugged into the usb port using a special adapter tool.

I have not been getting entirely consistent results from the WD drive. Testdisk sometimes sees the drive and sometimes does not see it. Which means that Win 7 is not always recognizing the drive.

I tried searching for the partition that testdisk says it does not see on the drive, but it has stopped at cylinder 209 several times, once for more than 30 min. (I think). It was slow with several of the cylinders, but this cylinder stops it completely. I finally realized that I had to unplug the drive from the usb port to get the program to respond, and then it produced several read errors very quickly.

I tried rebuilding the MBR, and that has helped some, but the partition is still not recognized very often. I am not sure what to do at this point, so I thought I would post in the forum for some help.

Testdisk is a great program, by the way. Thanks for your help in advance.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests