Partition RAW after reboot

How to use TestDisk to recover lost partition
Post Reply
Message
Author
Darkknight
Posts: 1
Joined: 24 Jul 2013, 08:03

Partition RAW after reboot

#1 Post by Darkknight » 24 Jul 2013, 08:17

My W7 file server stopped responding when I tried to remote into it today. I tried logging in locally too, but the desktop (while responsive) was stuck on the lock screen. I hit the reboot button and when it came back up it was giving me BOOTLDR not found or something. Hooked the boot drive up to another machine and the system partition on the drive is now listed as RAW/Unformatted?

I have run this machine 24/7 for months, the install of W7 is relatively fresh, and the HDD isn't more than 2 years old. The data partition on the same drive is intact and shows no problems, but various recovery utilities are not even detecting the partition. I have not made any changes to the drive what so ever, except to copy the data from the data partition in case there are more problems.

Not sure what to do here, or even what happened. Complete scan using Easeus found some additional lost 2-3MB Boot partitions with nothing on them, the data partition, and a raw partition (the one I want to recover).

Drive is a WD 500GB GP
Laid out like:
C: System 60GB
D: Data 430GB

The HDD itself not acting up beyond this failure, and has not shown any problems what so ever, previously.

Any help you can lend would be great.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest