No Partition Found, even after Deep Search

How to use TestDisk to recover lost partition
Post Reply
Message
Author
adrvieira
Posts: 1
Joined: 26 Aug 2013, 01:41

No Partition Found, even after Deep Search

#1 Post by adrvieira » 26 Aug 2013, 01:54

I have a WD 2TB external USB disk that went RAW.
As always, it contains critical information to me.

When I run TestDisk, it founds no partition.
Selecting QuickSearch appears to go straight into Deep Search (it moves slowly cylinder by cylinder), but stops at 69% due to some unreadable information.
In the way to there, it shows "Invalid FAT boot sector" for 3 different points of the HD.
I've now re-run TestDisk, aborted the Quick Search and got to the option of Deep Search specifically, which is now running (I'll leave it running for the night).

As soon as it finishes (if it does) I can post an update with the log, but in the meantime I wonder if anyone can tell me what to do if no partition is ever found.
I've searched through the forum and was unable to find this info reflected in any post.
Would it mean that I completely lost my data?
Would I be able to at least recover on a a file by file basis in such a situation?

Thanks a lot for any help.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3461
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: No Partition Found, even after Deep Search

#2 Post by cgrenier » 12 Sep 2013, 09:09

If a partition is listed in Analyse and its size looks ok, run TestDisk, Advanced, Boot, RebuildBS, List and if you can see your files, choose Write, confirm, Quit and restart your computer.
If it doesn't work, use PhotoRec instead.
Good luck

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests