Partition recovery failed

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 07 Sep 2013, 09:08

Partition recovery failed

#1 Post by specialist »

Hello everybody
I am getting desparate!

I have a 3TB seagate which consisted of 2 Partions - appr 1TB and 2TB. As the 2 TB was getting full I resized under Win7 the 1TB by approx 200GB - and then realized that my basic partitions where now dynamic and that the 2.2TB partition consisted of 2 parts and as I tried to consolidate this into one I deleted the partition alltogether.
Since then I have only given that unallocated space the drive name r: again but not done anything else.

Now all attempts with testdisk failed, as I receive this disturbing error message...

And so even I do see that testdisk is detecting the deleted partitions, I dont know how to the recover them...

What shall I do?

Many thanks for any help

a destroyer specialist
screen1.png (25.01 KiB) Viewed 1560 times

User avatar
Site Admin
Posts: 5432
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Partition recovery failed

#2 Post by cgrenier »

It will help to have the results displayed on the next screen.
If you really think it's your missing partition, in the Geometry menu, force the number of cylinders to 380743, restart an Analyse, Quick Search, use 'p' to list the content of each partitions. This way you should be able to see if the partition is really ok.