Help!TestDisk analysis 1% after 24 hours-WD External 1TB HDD

How to use TestDisk to recover lost partition
Post Reply
Message
Author
matt20uk
Posts: 2
Joined: 09 Sep 2013, 21:12

Help!TestDisk analysis 1% after 24 hours-WD External 1TB HDD

#1 Post by matt20uk » 09 Sep 2013, 21:19

Hi there,

I’m having trouble with my WD 1TB external hard drive.

The HDD suddenly stopped working and isn’t recognised in My Computer. I have used a different PSU, USB cable and laptop and the problem still remains.

On opening Disk Management I’m invited to “Initialize Disk” (which I decline). My HDD is listed in Disk Management as “not initialized” and “unallocated”

I’ve tried to use TestDisk to recover the apparently missing partition. However, TestDisk seems to be taking a very long time to complete the analysis task – just 1% in 24 hours (screenshot attached).

Does this indicate that the data is irrecoverable? If so, I will stop the analysis now.

Is there any merit in taking the HDD out of its case and trying it with USB hard drive dock?

I would be very grateful for your assistance.

Thanks,
Matt
Attachments
Disk Management.png
Disk Management.png (150.34 KiB) Viewed 1121 times
TestDisk.png
TestDisk.png (12.15 KiB) Viewed 1121 times

Sponsored links

matt20uk
Posts: 2
Joined: 09 Sep 2013, 21:12

Re: Help!TestDisk analysis 1% after 24 hours-WD External 1TB

#2 Post by matt20uk » 10 Sep 2013, 20:34

Any thoughts? I could really use some help.

Progress now at 2% after 48 hours.

Is my hard drive dead?

User avatar
cgrenier
Site Admin
Posts: 3508
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Help!TestDisk analysis 1% after 24 hours-WD External 1TB

#3 Post by cgrenier » 12 Sep 2013, 10:45

Your disk looks physically damaged.
If possible, connect the disk via SATA instead of USB and try again.
If the problem remains, contacting a data recovery company looks like the only hope.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests