Cf card recovery of canon 5dmkII files

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
wolfy
Posts: 1
Joined: 28 Sep 2013, 01:46

Cf card recovery of canon 5dmkII files

#1 Post by wolfy » 28 Sep 2013, 02:06

I have been having a long a frustrating time trying to access the files on a corrupt Sandisk 16gb cf card.

This test disk sounds like amazing software but I'm getting nothing out of it.

No partition is found no matter what I do.

What are you supposed to do with that and get past this block?

I've tried quick search and deep search and both come up with nothing.

I also have 2 version of the same disk but with one having (RO) at the end. What does this mean?

It's very frustrating that there isn't a better guide for this software so more people can use it.

I was logged in as sudo.

I'm using a MacBook Pro.

Thanks

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4240
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Cf card recovery of canon 5dmkII files

#2 Post by cgrenier » 28 Sep 2013, 13:51

RO=Read Only. Mac OS X locks device in read-only mode when a partition from the disk is currently mounted.
Have you try to recover your data with PhotoRec ? If the filesystem is corrupted, choose [Whole] instead of [Free] when asked.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests