1 TB Western Digital My Passport Problems

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
ochen
Posts: 1
Joined: 29 Sep 2013, 00:15

1 TB Western Digital My Passport Problems

#1 Post by ochen » 29 Sep 2013, 01:20

Hello. I am trying to repair a 1 TB Western Digital My Passport external drive. I did not partition the drive and used it exactly the way it came out of the box. The drive was not partitioned by me and I used it exactly the way it came out of the box. I tried to use the “TestDisk Step By Step” instructions but I believe I am not doing something correctly. I’m getting confused in the later steps (and my drive is still not working) where the screens that I am seeing differ from those in the “Step By Step” example. I completed the "Analyse" step and now have a screen shot with a line that is highlighted in green. I'm not sure if I am supposed to "add partition", "load backup", "change type" or "list files". I tried to post screenshots here but couldn't figure out how to do that. Any help would be much appreciated.

Sponsored links

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 7 guests