So lost and losing hope :(

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 01 Oct 2013, 17:12

So lost and losing hope :(

#1 Post by JaySlim »

I recently flashed the BIOS on my mobo in order to overclock my cpu a bit. I changed settings for the overclock in BIOS and restarted computer. It would not power on or would just try and power on and not post so I cleared cmos.

After clearing cmos I was able to post but now my RAID 0 array is not recognized. I can boot from cd/dvd to get
Win7 to attempt to repair the install but it does not. I have tried deleting the RAID 0 array via Intel Smart Technology screen and recreating it in order to recover partition table but this is where I am stuck.
I don't even know if my data is lost or not, I am so worried.
How do I even figure out if the partition table or data is even recoverable? If I have undone the RAID 0 array is it too late??!!
My system consists of:
MSI Big Bang X power ii X79 chipset with Intel RST enterprise
3930k LGA 2011 cpu
2 128gb OCZ Vertex 4 in RAID 0
16GB Corsiar 1866 ram
Corsiar AX1200 PSU
Windows 7 64bit