External HDD Partition table and FAT boot sector wiped out

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 05 Oct 2013, 00:52

External HDD Partition table and FAT boot sector wiped out

#1 Post by kiggiss »

Good day everybody,

It happened eventually, my external HDD 1,5 TB lost all its data. Here what happened.

I was trying to make an bootable USB drive using Ubuntu Startup Disk Creator. I connected USB stick and on the other port external HDD where .iso file was stored. Apparently, however I am not sure, when I chosen source and destination I messed up my HDD and USB stick and accidentally wiped out HDD bootable sector or partition table. I might be wrong in details. The USB stick was not created and at the same time my HDD now appeared in Linux Ubuntu as 1,5 TB Harddrive pristinely clean. Windows does not recognise it at all.

I run testdisk and it found the partition is FAT32, but once I precced p to list files, I have message no files were found. Now I am running deep search and want to attached printscreen. It is on 70% and I would like to ask you what to do further.

Thank you in advance.

added later:

Eventually scanning was completed. Message on the screen appeared:

The harddisk (1500 GB/ 1397 GiB) seems too small! (<4367 GB/ 4067 GiB)
Check the harddisk size: HD jumpers settings, BIOS detection...

The following partitions can't be recovered:

FAT32 LBA 229535 151 45 ............(many digits)
FAT16 LBA 273656 ........(many digits)

[ Continue ]

582GB/ 542 GiB

What to choose Continue or press q for quit?