Récupération .jpg

Utiliser PhotoRec pour récupérer des données perdues
Post Reply
Message
Author
BILM
Posts: 3
Joined: 09 Oct 2013, 07:40

Récupération .jpg

#1 Post by BILM » 09 Oct 2013, 08:07

Bonjour et merci pour le développement de ces logiciels, d'autant plus qu'ils sont gratuits.
J'ai de gros pb sur deux disques distincts du même ordi (le primaire qui me demande de le formater et le secondaire qui n'est pas reconnu).
En plus de l'ordi ordi dont l'écran ne s'allume plus (sous Vista), même avec les DVD de restore et un disque primaire neuf initialisé.
Tout en même temps...
Mon premier souci est de récupérer des photos qui étaient sur un des deux disques (ou sur les deux).
J'ai donc passé Photorec (avec option .JPG seulement) successivement sur les deux disques montés sur un boitier externe en usb (sur un autre ordi, évidemment).
J'ai récupéré apparemment toutes les photos, mais seulement leurs vignettes en txxxxxxx.jpg et en fxxxxxxx.jpg des photos (ou leurs vignettes) résultant de visionnages internet.

Ai-je raté une étape?
J'ai vu le topic traitant de ce sujet mais je pense que mes disques étaient trop vides pour être fragmentés au point de ne retrouver aucune photo en format original.
Remerciements à qui prendra le temps de me lire et encore plus de me répondre!

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3398
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Récupération .jpg

#2 Post by cgrenier » 26 Oct 2013, 08:00

QU'est-ce que cela donne en choisissant [Whole] plutot que [Free] ?

BILM
Posts: 3
Joined: 09 Oct 2013, 07:40

Re: Récupération .jpg

#3 Post by BILM » 27 Oct 2013, 17:37

Merci de votre réponse !
C’est pareil quand j’exécute Photorec sur whole disk (je récupère même moins de fichiers avec whole disk et toujours de taille <1Mb alors que les photos faisaient plus d’1Mb). Je ne récupère que les icones !

Voilà l’exec en adm mode de testdisk 7.0 (idem avec release 6.14) sur le primary disk de 250Gb qui était monté sur un ordi sous vista et qui, pour le recovery, est branché en usb sur un W7
Image

Partition de boot invalide et en double ???
Ce n° de cylindre 60801 me semble bizarre puisque je crois comprendre que ce disque a 63 secteurs, 255 têtes & 30401 cylindres.....

Quick search ne demande pas si des partitions ont été créées sous Vista (peut-être le tuto fait référence à une ancienne version ??)
Image


L : Pas de backup dispo
P : Can’t open filesystem

Deeper search donne exactement le même résultat.

En mode advanced et en sélectionnant ntfs puis boot j’obtiens :
Image


Puis-je tenter sans risque rebuild BS ??
Je suppose que dump va afficher en hexa le début de la partition ???

Ou alors MBR code et Write ????

Merci à qui pourra m’éviter de faire une c…… !!!

User avatar
cgrenier
Site Admin
Posts: 3398
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Récupération .jpg

#4 Post by cgrenier » 30 Oct 2013, 08:12

Oui, vous pouvez essayer RebuildBS sans risques. Essayer ensuite List et si vous voyez vos fichiers, choisissez Write et confirmer.

Sinon est-ce que votre disque a fait parti d'un Raid0 ?

BILM
Posts: 3
Joined: 09 Oct 2013, 07:40

Re: Récupération .jpg

#5 Post by BILM » 31 Oct 2013, 13:25

Merci
je n'ai pas pu faire le rebuildBS car la fenêtre DOS s'est fermée toute seule avant la fin (par deux fois).
Avant la fermeture de l'appli, j'avais vu le nb de secteurs "search MFT" progresser jusqu'aux environs de 400000000.
A la réflexion ça doit être logique qu'il n'ait pas pu aller jusqu'au bout car la fin de partition me semble en dehors du disque : c'est la référence au cylindre 60801 qui est invalide puisque le disque n'a que 30401 cylindres.

(disque pas en Raid0 )

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests