RAW partition, boot OK, backup OK, not identical

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Zivan
Posts: 1
Joined: 18 Oct 2013, 09:12

RAW partition, boot OK, backup OK, not identical

#1 Post by Zivan » 18 Oct 2013, 10:31

Hello,
I have problem with external drive. Disconnect from laptop with Win7 without safety remove and now Windows report, that drive is not formated. There was one big FAT32 partition. Disk Management show RAW partition.

Drive has some realocated sectors and some pending. I do not know if they are old of new.

Testdisk and Quick search show one green partition, list seems OK (backup important files). I try write and restart, but problem still remain.

I found problem with boot sector, boot and backup are OK, but first and third sector not identical. I try rebuild, several questions "Cluster xxx, Directory / found?", but all were files from directory, not root. I chose No. List after rebuild show no files, no write.

Image

Any idea, how to repair?

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests