Successful RAID0 recovery. Topic is solved

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 26 Oct 2013, 23:13

Successful RAID0 recovery.

#1 Post by cretin »

Omg thank you. after freaking out and thoughts of suicide over my fucked RAID0, I found testdisk.

was so simple:

1. Made all disks in the array non member (warns all data we be deleted but is not)
2. Remade arary with same settings.
3. Ran testdisk, it found the EFI GPT patition. (was so happy to see my files)
4. wrote bootsector
5. reboot. my raid0 is 3x1tb drives. in "computer" win7 only showed the raid as being 2tb. but disk management showed the full 3tb.
6. shrunk and expanded the drive to get the full 3tb back.

i will be donating in due time.