Trouble starting testdisk-6.14

How to use TestDisk to recover lost partition
Post Reply
Message
Author
bcpa1445
Posts: 1
Joined: 14 Nov 2013, 04:38

Trouble starting testdisk-6.14

#1 Post by bcpa1445 » 14 Nov 2013, 05:00

I have not been able to successfully start testdisk on my older PowerBook G4. I am able to run the program with my Intel Mac however, the length of time required to do a "deeper search" is not something I can commit my main laptop to at this time.

When I attempt to open the program I get the following in Terminal:

Bill-Computer:~ BILL$ /users/BILL/testdisk-6.14/testdisk
dyld: /users/BILL/testdisk-6.14/testdisk Undefined symbols:
/users/BILL/testdisk-6.14/testdisk undefined reference to _uuid_generate expected to be defined in /usr/lib/libSystem.B.dylib
Trace/BPT trap
Bill-Computer:~ BILL$

I have tried moving the folder around to different locations including the main computers drive with the same results. I have right clicked on the Unix Executable File and tried to open in Terminal with the same response from Terminal.

It was very easy to run the Intel version on my Intel mac. What am I missing/doing wrong here?
Laptop I am trying to use is a PowerBook G4 running Mac OS X version 10.3.9 (only other computer I have at my disposal at this time) and I did download the PowerPC version of the software. Is it not compatible with 10.3.9?

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests