Recovered files not saving

Using TestDisk to repair the filesystem
Post Reply
Message
Author
kokkosh
Posts: 1
Joined: 17 Nov 2013, 00:21

Recovered files not saving

#1 Post by kokkosh » 17 Nov 2013, 00:28

My windows partition wont load and the disk seems to be f*&$# up.
I run Linux from a live CD, and installed TestDisk.
I did managed to see my files through TestDisk but i can't save them. I tried to save files on my desktop but i do not see them (testdisk says "Copy done."). I also tried to save them in an other exernal HDD but files just do not appear. When i try to coppy larger files, testdisk say "Waiting to copy..." (it actually does sth) but files never reach their destinations.... or sth else goes wrong :/

Any help?

Thanks in advance :)

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3562
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Recovered files not saving

#2 Post by cgrenier » 21 Nov 2013, 08:49

When TestDisk copies files, it recreate the directory structure. Are you sure your files aren't in a sub directory ?

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests