No partitions - Seagate Barracuda 7200.11

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 29 Nov 2013, 17:05

No partitions - Seagate Barracuda 7200.11

#1 Post by gibil »


I have used Testdisk several times to fix broken partitions. Always with success. Thank you very much. It is a great software.

However, yesterday I received a 1.5 TB Seagate Barracuda 7200.11.
My client tells me that it was working well, but suddenly broke down. Since then it is completely dead.
Using Debian, I installed it on my computer and heard some clicking. Then, it was detected by the system. To my surprise, as a 4 GB (!) disk.

I run Testdisk. There are no partitions. The disk size is still 4 GB.
Disk /dev/sdg - 4142 MB / 3950 MiB - ST_M13FQ BL

I choose the partition as an Intel one. I do Analyze and I obtain the following message:
Partition: Read error

I do Quick search and I obtain:
Disk /dev/sdg - 4142 MB / 3950 MiB - CHS 3950 64 32
Partition Start End Size in sectors
No partition found or selected for recovery

I do Deeper search and I obtain :
Disk /dev/sdg - 4142 MB / 3950 MiB - CHS 3950 64 32
Analyse cylinder 37/3949: 00%
Read error at 36/63/32 (lba=75775)

After a while, the Deeper search finishes with no results.

After some research, I have found that this model has a severe problem : ... es-failing

Is there a a way of solving it with Testdisk ? If not what would you recommend ?

Thanks for your attention.
Best regards,

Javier Revilla
Lima, Peru

Sponsored links

User avatar
Site Admin
Posts: 5352
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: No partitions - Seagate Barracuda 7200.11

#2 Post by cgrenier »

If you heard an unusual noise when trying to use this disk, the head is probably dead. If it's the case, you need to contact a data recovery company, they will have to swap the heads.

Posts: 2
Joined: 29 Nov 2013, 17:05

Re: No partitions - Seagate Barracuda 7200.11

#3 Post by gibil »

Hello Christophe,

Indeed, the disk makes clicking noises, when connected. Then, it is recognized by the system (Debian), but as having only 4GB. I have examined it extensively with Testdisk and other software, but I always get Read Errors.

I will not be able to take the disk to a data recovery specialist. That kind of service is difficult to find in my country.

Is it true that Seagate has a serious manufacturing problem, with the Seagate Barracudas (7200.11 and 12) ?
If that is the case, I will stop buying their disks.

Thank you very much for your help.
And thank you for Testdisk, which is a great software.

Best regards,
Javier Revilla
Lima, Peru

User avatar
Posts: 2835
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: No partitions - Seagate Barracuda 7200.11

#4 Post by Fiona »

If your disk size is not recognized correctly, it might be possible that the memory management LBA (logical block addressing) of your disk, doesn't fit either.
It's only related to your disk size recognition of 4 GB.
That's why you receive partition read error and read errors only.
Clicking noise normally indicates that your disk is physically damaged as already mentioned above and shouldn't be stressed anymore.
TestDisk doesn't access any firmware, that's why it's not possible to solve any firmware, elctronically or physically problems.
If you don't intend to use any datarecovery lab and if seagate doesn't provide any solution like firmware etc.. to fix the problem, you could have a look to hdat2.
But it's on your risk.