upgrade to Mavericks breaks bootcamp windows 7

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
manhaulam
Posts: 1
Joined: 01 Dec 2013, 13:29

upgrade to Mavericks breaks bootcamp windows 7

#1 Post by manhaulam » 01 Dec 2013, 16:46

My windows 7 bootcamp partition becomes unbootable after upgrade from snow leopard to mavericks.

Besides unbootable, the windows own recovery options do not work (but I can run a windows command line from the system recovery option)and when viewed from Mac OS finder, many of the files in the windows partition has disappeared or the files size becomes zero. The total size of the files becomes much smaller as well.

Can testdisk fix this problem? Should I run in from Mac OS or should I go in windows recovery mode 's command line and run testdisk from there?

Thank you

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest