Is my RAID 10 volume lost ? Topic is solved

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 01 Dec 2013, 20:12

Is my RAID 10 volume lost ?

#1 Post by Tommy313 » 01 Dec 2013, 20:14

Hi everyone,

i had 4x1TB drives set as a RAID10 volume in my ASUS MB's intel BIOS (ICH9R). Also set up in Win7 matrix storage manager.

then i detached the 4x1TB drives and attached 2 new 2TB drives.

only then i deleted the "old" RAID in Intel BIOS and defined a new RAID1 for the 2 new 2TB drives.

My question is wheter i can re-attach my "old" RAID and directly access my files without doing a complete recovery.

I might have saved an earlier state of the whole BIOS to a preset in bios setup. Does that help?

many thanks

Sponsored links

User avatar
Site Admin
Posts: 4722
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Is my RAID 10 volume lost ?

#2 Post by cgrenier » 01 Dec 2013, 20:32

It should be ok if you reconnect all your disks. If the BIOS does not detect the correct configuration, you have two possibilities:
- boot from a Linux cdrom/dvd, use the program "fakeraid" to detect the Raid parameters and mount your partitions
- or in the BIOS setup, restore exactly the old parameters

Posts: 2
Joined: 01 Dec 2013, 20:12

Re: Is my RAID 10 volume lost ?  Topic is solved

#3 Post by Tommy313 » 01 Dec 2013, 20:54

so, i re-attached the 4x 1tb drives in the same order and BIOS recognized them ;) .

thx cgrenier


Who is online

Users browsing this forum: No registered users and 1 guest