Cannot save recoverd files to flash drive

Using PhotoRec to recover lost data
Post Reply
Message
Author
mrhyde7600
Posts: 1
Joined: 05 Dec 2013, 02:03

Cannot save recoverd files to flash drive

#1 Post by mrhyde7600 » 05 Dec 2013, 02:25

Recently the exact same problem was put forward in this forum, but the issue was resolved - it was a bad USB drive. However, I purchased mine this morning, formatted it to FAT32, and, like the previous post, Photorec recognizes the USB at the front end (when asked which drive to search), but does not show up (or I simply don't know how to find it) when asked where I wish to save the recovered files. I have tried going to /media by right arrowing at the ".." directory, I have tried selecting the /dev, and a couple of other directories, but alas, I have not seen the files fully recovered. I am using a 16GB Lexar Jumpdrive, and as I said, formatted it to FAT32; it is accessable and mountable from Ubuntu, I've saved files to it and opened them, and again, photorec recognizes it fully at the beginning of the recovery session, but I have yet to find a way to save the recovered files to it when it's time.

If anyone could help with this, I would be truly grateful. I "thought" I had backed up all my kids' photos before I switched from Windows 7 to Ubuntu, but apparently, I failed.

Thanks in advance!

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests