Recovered Partitions but when written to disk not shown.

How to use TestDisk to recover lost partition
Post Reply
Message
Author
Please1
Posts: 1
Joined: 18 Dec 2013, 21:01

Recovered Partitions but when written to disk not shown.

#1 Post by Please1 » 18 Dec 2013, 23:23

Testdisk was run using sudo command.

I did a quick and deep scan (using a Ubuntu boot disk) which found the deleted Windows partition that I wanted to recover. When I say Write found partitions( Partition is Marked with Star *) to disk and reboot the computer back into Ubuntu I open a terminal and use fdisk to list disk contents. It does not display the recovered partition. However when opening Home Folder it shows ED7 partition on the Right side bar but ubuntu cannot mount it.

When I reboot directly to disk it says BOOTMGR not found. I check the MFT and BOOT Sector and it says they match. I went ahead and wrote the TestDisk MBR Code to disk anyways since I was getting the no BOOTMGR when trying to boot from disk but it still gave me the same message.

Thanks for any help you can provide.
Attachments
Bootsec111.PNG
Bootsec111.PNG (77.41 KiB) Viewed 991 times
List11.PNG
List11.PNG (72.59 KiB) Viewed 991 times
Scan11.PNG
Scan11.PNG (91.82 KiB) Viewed 991 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3764
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Recovered Partitions but when written to disk not shown.

#2 Post by cgrenier » 04 Jan 2014, 14:04

You may need to run chkdsk under Windows to fix the NTFS filesystem. Unless you manually run the mount command, send the result including dmesg output, I have no idea what the problem may be.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest