bootable usb or subsystem 4 testdisk ?

How to use TestDisk to recover lost partition
Post Reply
Message
Author
quipob
Posts: 3
Joined: 20 Dec 2013, 08:14

bootable usb or subsystem 4 testdisk ?

#1 Post by quipob » 20 Dec 2013, 08:48

well 1st of all want to say thank you all for this work, i wish i kept following stuff like that and keeping plan b. but freaking win7 64 was pretty good a few years and i didnt expect it go wrong... long story's short...
after
diskpart
clean... partitions gone...
diskpart>selectdisk > assign > there were no volumes found. <(did this no results)

booting system from usb win7x64 it creates x:\ booter; usb itself on c:. did dos testdisk from c: where i copied it to earlier and from x:\ which i copied it to too. "not supported ; need x86 or x64" seems can't run dos apps....
did testdisk_win exe win from both c: and x: as well. "subsystem needed to support" , etc image wasn't found or something like that.

what are my options?
1 bootable usb with freedos, by using hp app for usb
2 or?! what am i copying wrong or in a wrong folder in either of those c:\ where c is usb booted win7x64 installation . That i run System Recovery and command prompt from...

what kinda subsystem it needs ? copied testdisk dos and testdisk_win to usb(c:\) and x:\ <which opensup in system recovery command prompt. haven't tried win64 for sys no wow64, but think result will be the same subsystem needed...

Sponsored links

quipob
Posts: 3
Joined: 20 Dec 2013, 08:14

Re: bootable usb or subsystem 4 testdisk ?

#2 Post by quipob » 23 Dec 2013, 08:56

ll done. but dint do freedos,..should've, but cravin bright hope win as well as other's oses are turning the age of dos; iho DOS 4EvA! tho.OS=old school.

done: booted system recovery; startup repair;> partion map stood back.
broke one of the partitions by merging 2 other's the > used testDisk> broken partition up.

gratZ>~<CGSEC +

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests