Recovered data but cannot see in Windows

How to use TestDisk to recover lost partition
Post Reply
Message
Author
davewilk
Posts: 1
Joined: 21 Jan 2014, 14:30

Recovered data but cannot see in Windows

#1 Post by davewilk » 21 Jan 2014, 14:53

My external eSata RAID 1 enclosure was saying both disks had failed and the unit did not appear in Windows 7 Explorer. I took one of the disks and put it in a different eSata enclosure (on a different Windows 7 machine), but it did not appear in Windows Explorer and was marked unallocated in Disk Management. This is a Seagate drive so I tested it using the SeaTools utility, and it passed all the tests.

The disk should contain just one big 750GB NTFS partition containing only data.

I installed TestDisk 6.14. The partition was not originally found, but after a Quick Search there appeared

==============================
Disk /dev/sdd - 750 GB / 698 GiB - CHS 91201 255 63
Partition Start End Size in sectors
>* HPFS - NTFS 0 1 1 91200 254 63 1465144002 [RAID 1]

Structure: Ok.
===============================

By typing P, I could see all my data and was able to copy it to another drive. Thank you, TestDisk!!!!

But when I wrote the above partition information and restarted the computer, I could still not see the Drive in Windows Explorer, and again TestDisk did not see the partition until after a Quick Search.

Did I do something wrong? Does the above partition information look correct?

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest