Boot failure: Reboot and select proper boot device. Or inser

Using TestDisk to repair the filesystem
Post Reply
Message
Author
keveen
Posts: 1
Joined: 23 Jan 2014, 21:27

Boot failure: Reboot and select proper boot device. Or inser

#1 Post by keveen » 23 Jan 2014, 21:56

I've exhausted all my attempts to restart my ASUS eee 901. It has a 4GB SSd to boot from and a second SSd which I use for data (still there!)

Everything went wrong when I mistakenly loaded the x64 version of Clonezilla rather than the i686 for 32 bit systems!!. All I did was select the default menu when it loaded and it froze and caused the PC to fail on boot.. I then got the
Quote:
Reboot and select proper boot device. Or insert boot media in selected boot device and press a key.
message.

I did see some numbers and strange dumps when I tried different ways of recovery.
PQmagic would not see the partitions. It only saw one and said there was an error. However Gparted did see them and I reformatted the 4G one. I then used Ghost to recover the image I had previously saved (at least something!) Still got the same message.

However the partitons are there - the C active one for WindowsXP and an extended one I use for data. Freedos sees them and I can browse the folders from the dos prompt.

I reset the BIOS to defaults. I used Lazesoft recovery suite to fix the MBR and boot sector.

I've no idea what is going on or how to get the system to boot. Clonezilla maybe wrote something to hidden sectors??? But I thought Ghost would overwrite them?

Then I found Testdisk and tried all sorts of options (not really knowing what I was doing!!).
I tested the disk:
Bad ending cylinder (CHS and LBA don't match)" "No partition is bootable
I followed these instructions from a previous post which I thought might help:
Confirm at Create Log with enter.
Select your flash disk and press enter.
Choose partition table type None.
Don't confirm at Analyse but Advanced.
If your partition is listed as Unknown, choose Type and press enter.
Select your previous file system FAT32 and press enter.
Confirm at Boot with enter also.
Highlight Rebuild BS and hit Enter.
Rebuild your BS will be in progress.
Normally, it takes some minutes.
If it's finished, please post the infos or upload a screen.
If you see a menu List, please highlight it and press enter.
Please let me know, do you see your data or an error message.
To get back to the previous screen, easily press q for Quit.

Screenshots are here: https://www.dropbox.com/sh/ddag0n6g5u3ybml/swlJuVG93v

Out of interest what is that loop1 partition which is normally invisible to partition magic and the like? Is it relevant?

Is there a way out!!!

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests