Raw External HDD

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
J1137
Posts: 1
Joined: 27 Jan 2014, 18:50

Raw External HDD

#1 Post by J1137 » 27 Jan 2014, 19:05

My external HDD turned raw, did some research, found TestDisk and have been working through using it to fix the problem. However I ran into a problem that I can't find any examples or walkthroughs for.

I did the deeper search, found my data (thankfully), and started to list things as either Primary or Logical.
TD_1.jpg
TD_1.jpg (89.01 KiB) Viewed 951 times
There are 3 parts that I need to recover, the two I have labeled as logical and the one between them. It shows the structure is ok when I have the [Acerdata] one as deleted but when I show it as a Primary (which I believe it should be) it shows as
TD_3.jpg
TD_3.jpg (95.34 KiB) Viewed 951 times
I'm not sure why, but when I go into look at the list of files it shows some of them in red (below) and I'm thinking that might be part of the problem?
TD_2.jpg
TD_2.jpg (99.66 KiB) Viewed 951 times
Note 1: I no idea why that is formatted as Fat32 and not NTFS. I don't remember ever creating the partition like that but I guess I must have.

Note 2: I have tried different combinations of primary and logical but none of them seem to work when I include the one labeled [Acerdata].

So what do I do from here? I've tried my best to solve this on my own, now I need some help from someone experienced I believe. Thanks in advance for any solutions and advice.

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest