Macbook went to sleep before recovery finished

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
adsderose
Posts: 1
Joined: 09 Feb 2014, 22:37

Macbook went to sleep before recovery finished

#1 Post by adsderose » 09 Feb 2014, 22:47

Hi

I ran photorec earlier today on an SD card with 16gb capacity. Finder on my macbook was originally showing around 8.5gb of used space (although I couldn't see any files, hence the recovery).

I ran the program but my macbook fell asleep after 45 minutes. When I woke it up, it said it had recovered 1800 pictures and had been running for 45 minutes but still had over an hour left to run. Then, it a matter of seconds, the screen changed to say it had completed.

I've looked at the output folders, of which there are four, and the dates on the photos recovered stop in July 2013. Also the total size of the recovered data comes to only around 6.5gb. It's missing six months of photos and approx 2gb.

The card now says in finder that there is 16gb of space left. Rerunning photorec yields no results at all.

Did the macbook going to sleep cause the program to finish prematurely, and fail to move the recovered files to the proper location? Is the missing 2gb still accessible somewhere / somehow?? Desperate to find out - the only photos I have lost are from two weeks ago - my son's second birthday party...

Is there anything I can try?

Thanks

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest