Missing raid disc .

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
elfis
Posts: 1
Joined: 18 Feb 2014, 13:29

Missing raid disc .

#1 Post by elfis » 18 Feb 2014, 13:46

Hi
What i did.
1. I update bios for Asus Maximus Formula.
2. Forget switch to Raid after update.
3. Change to Raid Intel Raid massage: raid fail missing hdd2
4. Ctrl+I change disk to non-raid
5. Create new raid
6.In windows I run Test Disk
7. Test Disc - select disk , auto recognise as EFI GPT .
8 Select analyze and TD see all partition as current (see all files).
9. Click enter Search , nothing found.
10. Windows massage that disc need to be initialized . Accidental select GPT
11. Now TD doesn't see second (data) partition.
12. In deep scan I see Data partition can't restore (as current see 2 windows reserved partitions)
13 I don't know what to do :) help.
I known i fac.. up in 2 and 10.

Sorry for my english :)

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest