Only 1 minute readable in recovered MKV

Using PhotoRec to recover lost data
Post Reply
Message
Author
syno64
Posts: 1
Joined: 13 Mar 2014, 11:21

Only 1 minute readable in recovered MKV

#1 Post by syno64 » 13 Mar 2014, 11:32

Hello,

I ran photorec to recover MKV files on a large ext4 partition with the 64bit flags (from a Synology NAS).

It found a lot of files and they seem to have the correct size (in gigabytes).
When I play them, it works fine but only for about 1 minute. Then the player acts like the file is corrupted (it either crashes or stops playing). The exact duration is different for each file, but it's never longer than 1 minute.

Any idea what is hapening?

Sponsored links

Jacob01
Posts: 1
Joined: 22 Mar 2014, 12:26

Re: Only 1 minute readable in recovered MKV

#2 Post by Jacob01 » 22 Mar 2014, 12:33

It happens sometimes due to incomplete recovery or occurrence of corruption in MKV file. If you are still facing same problem then need not to worry because complete and easy solution is available now. I am saying this from my previous experience where I have successfully overcome this situation. In order to handle this issue, I have used MKV Recovery Software on my storage media. It produced desired and impressive result and after that I watched entire files without any hassle. You should also try this once and for more information you can visit:- http://mkv.digitalphoto-recovery.com

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests