Mysterious FAT32 Partition Created: Drive now WAY too small

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 17 Mar 2014, 00:15

Mysterious FAT32 Partition Created: Drive now WAY too small

#1 Post by Skysoul »

Hello everyone, I am in a sort of strange situation. I have been acting as tech support for a friend of mine and she recently had a problem with the external RAID drive that I set up for her. According to her, she turned off her computer and when she turned it back on the drive was no longer recognized.

This is deeply troubling, as that RAID drive encompassed many years of data that are considered irreplaceable.

I ran TestDisk to the best of my ability and I wasn't able to do anything productive really. I discovered that there were 2 partitions on the drive, however, when there was only one before. Initially the drive was a simple RAID 1 of two 1tb laptop drives in a CineRAID portable enclosure, with only one 1tb partition. Now it shows a FAT32 partition of almost 2tb!! I have no idea what happened and I need help badly.

Please, you're my only hope!