Toshiba Laptop HDD Lost Partition and Doesn't Boot

How to use TestDisk to recover lost partition
Post Reply
Message
Author
HDDIssue77
Posts: 1
Joined: 10 May 2014, 23:11

Toshiba Laptop HDD Lost Partition and Doesn't Boot

#1 Post by HDDIssue77 » 11 May 2014, 00:32

System:
Toshiba Laptop Satellite L645D-S4056 - Model #PSK0QU-01200D
Toshiba HDD = MK5065GSXN - 500 GB
Windows 7

Backstory:
Laptop wouldn't boot - black screen. Tried recovery CDs but wouldn't boot - black screen. Figure the video chip is done so I want to recover data from HDD. Removed SATA HDD from Laptop and attached it as an Internal HDD to an old Desktop with Windows Vista. Booted Desktop, but Toshiba HDD was not recognized - no drive letter was assigned. Also tried attaching the Toshiba HDD to a Windows 7 Desktop with the same result - no drive letter was assigned.

Bought a USB 2.0 to SATA Drive Adapter and attached Toshiba HDD to a Windows 7 Desktop as a USB External HDD. The Drivers get loaded and it is recognized in the Device Manager. However the Volumes tab on the HDD Device Properties dialog shows the Disk Type as Unknown, the Status as Not Initialized, the Partition Style as Not Applicable, and the Unallocated and Reserved Space as 0 MB. The Computer Management dialog also shows this info for the HDD (Disk 3). The only option available is to Initialize the HDD, but I don't want to do that in case I can recover the files on it.
ToshibaHDD-01a.jpg
ToshibaHDD-01a.jpg (53.65 KiB) Viewed 497 times
Recovery Attempt:
I downloaded TestDisk and PhotoRec Version 7.0-WIP (Beta) and tried running TestDisk first. After selecting the Toshiba HDD, the Partition: says "Read error". I then ran the Quick Search function and after it was complete, no Partition information was displayed. I then ran the Deeper Search. After it was complete, the message "No partition found or selected for recovery" is displayed. I then Quit TestDisk.

I then tried running PhotoRec and it displayed an unknown partition. I ran the Search and after it was complete it says 0 files saved. I have returned to the Main Menu in PhotoRec and not sure where to go next.
ToshibaHDD-02a.jpg
ToshibaHDD-02a.jpg (29.04 KiB) Viewed 497 times
Help:
If anyone has any suggestions on how to proceed from here, I am very interested in hearing them.

Thanx!

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests