trucrypt over bitlocker error!

How to use TestDisk to recover lost partition
Post Reply
Message
Author
stufftrash
Posts: 1
Joined: 16 May 2014, 16:19

trucrypt over bitlocker error!

#1 Post by stufftrash » 18 May 2014, 09:24

I have a 1TB HDD ,it was encrypted with Bitlocker Encryption ,
I was too lazy to Decrypt the volume because it takes hours to finish , so while the partition was unlocked
i encrypted the partition again with True Crypt , when the process was at 99% an error came up saying

"The media write is protected " ,

and

"An error prevented true crypt from resuming the process of encryption
of the partition , Please try fixing any previously reported problems and then try resuming the process again.
Note that the volume cannot be mounted until it has been fully encrypted "

Then i guessed that it had something to do with bitlocker , so i tried to decrypt it , but then it popped up an error
saying "Parameter error " . Now i cant decrypt it or mount it with trueCrypt :( I really need the Data on that partition no matter what it takes , I tired the CHKDSK r and f through CMD it didn't work either , it said RAW volume , but when i go through disk management it shows as NTFS (bitlcoker volume) . I tiried downloading the patch from microsoft web page , but when i install it says "This update is not applicable to your computer "
I tried booting with linux and ubunto , the partition was invisible maybe cause it was encrypted

I tried everything everyone told , :cry: please help me
thank you in advance

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 0 guests