Recovery on a QNAP TS-419P II

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
tommyg
Posts: 3
Joined: 21 May 2014, 17:12

Recovery on a QNAP TS-419P II

#1 Post by tommyg » 21 May 2014, 17:19

Has anyone been able to use testdisk/photorec to recover deleted files from the above QNAP NAS box?

I have been able to partially get testdisk running by using the Marvell 88F628x Linux 2.6.32 version, however all I get is a screen with flashing messages that I cannot read - have left it doing this for an hour and nothing further happens (see attachments for example)

Any help greatly appreciated
Tom
Attachments
2.png
2.png (8.78 KiB) Viewed 1350 times
1.png
1.png (8.73 KiB) Viewed 1350 times
22-05-2014 1-46-50 AM.jpg
22-05-2014 1-46-50 AM.jpg (33.31 KiB) Viewed 1358 times

Sponsored links

tommyg
Posts: 3
Joined: 21 May 2014, 17:12

Re: Recovery on a QNAP TS-419P II

#2 Post by tommyg » 06 Jun 2014, 16:40

Have found the problem with display - telnet is crap!

Switched to putty and working perfectly, only problem is that it has now been running for 6 days and is only 50% of the way through the drives - at least it is recovering files!

It looks like photorec doesn't fully see the free space vs the used on QNAP system

Brilliant piece of coding though!
Cheers
Tom

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests