can't recover RAW Partition or files Topic is solved

How to use TestDisk to recover lost partition
Locked
Message
Author
Thomas07
Posts: 2
Joined: 09 Sep 2013, 12:38

can't recover RAW Partition or files  Topic is solved

#1 Post by Thomas07 » 25 May 2014, 15:27

Hello All,

I have a similar problem with an external USB HDD like in this topic RAW drive with an unrecoverable partition. However I get nothing out of it :cry:

My problem is as follows:

My System:
1.
• External HDD
• Seagate Backup Plus STCA4000200
• 4TB
• USB 3.0 + AC Adapter
• NOT encrypted
• Original Drive Letter H:
2.
• Windows 7 Pro

I use this HDD as Backup and at the same time partially as storage for daily use.
Yesterday I wanted to make an image of a PC with Acronis True Image Plus Pack 2013 and save the image just as file (.tib) on this HDD.

!!! I'm definitely sure that I didn't recovery any existed Image on the USB HDD, I wanted just backup a tib-file to the USB HDD !!!

I started the backup. After several minutes True Image didn't go forward, so I tried to abort the process, but it didn't abort completely.

Then I unplugged the USB cable of the HDD and started True Image again.

This time True Image didn't recognize the external USB HDD correctly.
It shows the folders, but the files are missing and it can't make backup .tib file.

Now, when I plug the HDD on the (original) Windows 7 machine, it says the HDD has a RAW format and should be formatted.
The HDD is in Disk Management Tool of Windows 7 shown but as a RAW Partition (Disc).
Furthermore the HDD has no name and no capacity empty/used anymore according properties of the HDD.

So tell now I tried with testdisk several tests, but none of them gave me any information about the lost partition, so I couldn't recover the partition table of the external USB HDD yet.
I tried also many guidance in this forum and searched in google, however I had no luck with them :cry:

I'd be glad and very grateful to you if you could provide me with some tips, how and what should I do more, in order to recover my disc once again. :?: :idea:

Attached you find some screenshots of my attempts.
If you need further information please let me know.

Thank you indeed in advance

Best regards

Thomas

PS: Is it possible to upload many pics in this forum?

Here you find the pics on abload.de

Image
Image
Image
Image

I'm not sure why I get this Linux partition, but I think it comes from True Image since it's based on Linux.

Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

Sponsored links

Thomas07
Posts: 2
Joined: 09 Sep 2013, 12:38

Re: can't recover RAW Partition or files [SOLVED]

#2 Post by Thomas07 » 06 Aug 2014, 23:41

Hallo all,

my problem is thank God solved, so I'd like to give you feedback. May be some one has the same issue and search for solution.

As I reported TestDisk couldn't unfortunately solve my problem, so I looked for other tools and I founded: It was "File Scavenger 4.2" see http://www.quetek.com.

It's really an excellent, smart, tiny portable and extremely fast GUI tool with preview - it took me about 4.5 hours to recover all my data from a 4TB USB3.0 to another 4TB USB3.0 external HDD.

After recovering the data to the new Disk I started chkdsk /f on the original bad disk and it was within minutes recovered.

The bottom-line is: if you want to be absolutely secure you could transfer your data from a bad disk to new disk with file scavenger and then if you want you can run chkdsk /f on the bad disk to get the original copy recovered as well.

OR

if your data is not important as that to you, you could attempt chkdsk /f directly on the bad disk, however it may cause damage to you data!

I hope it helps anyone who is in trouble as I was before.

Greetings

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: can't recover RAW Partition or files

#3 Post by Fiona » 07 Aug 2014, 06:38

Yes, chkdsk is intended to repair a file system but not to to recover data.
Than's for your feedback!
I'll set your topic as solved.

Fiona

Locked

Who is online

Users browsing this forum: No registered users and 0 guests