Extremely slow search; no files recovered

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 02 Jun 2014, 17:46

Extremely slow search; no files recovered

#1 Post by aroundtheworld »

I am trying to recover photos stored on a CF card, but so far, no success at all.
Some info:
Photos stored on 16GB CF card, SanDisk, 30x
File format: CR2
Attached to computer on a USB2.0 card reader
I tried to run Photorec using different settings: with/without paranoid setting, with all file types selected, or only tif, but even after running it for hours on end, it won't find any file. Moreover, the estimated time to complete is extremely long - over 260 hours.
What do I do wrong here?
Screen Shot 2014-06-02 at 10.21.26 .png
Screen Shot 2014-06-02 at 10.21.26 .png (24.62 KiB) Viewed 943 times

Sponsored links