Attempt to recover HD that reverted to RAW

Using TestDisk to repair the filesystem
Post Reply
Message
Author
ryousei
Posts: 1
Joined: 02 Jul 2014, 11:46

Attempt to recover HD that reverted to RAW

#1 Post by ryousei » 02 Jul 2014, 14:39

Hi I'm a new user of TestDisk after reading some good stuff about it, and encountered some problems I hope you guys can help me fix.

Short version:
I get the error "Can't read boot sector" and "Can't overwrite NTFS boot sector" when attempting to read the boot sector or when attempting to restore using backup boot sector.

Longer version:
So the system partition of my 2TB Western Digital hard drive randomly reverted to RAW this morning, it shut down normally the night before.
Luckily I had another physical hard disk available with a previous System on it, which I am using now to try and fix the problem.
My primary goal is to recover the system if possible; and if not, to recover some data, but data recovery isn't that key since I backup my important data dropbox.

I followed the "Step by Step" guide and had to perform a "Deeper Search" to find my system drive.
During this search, I also found there was a read error at 13/163/26, which is just after the start of my errored partition, (first partition being the 100mb Windows system reserved). Later when I was using recovery software, it found this region to have 2 bad sectors. I rearranged my partition table to appear correctly.

My problem came when I then attempted to repair the boot sector.
In the screen for my partition, the boot sector is bad and the backup is good, as in the example. But mine also displayed "Can't read boot sector". Then when attempting to restore using backup boot sector, it displays "Can't overwrite NTFS boot sector".

I also read some other posts in this form and tried to use chkdsk, which says it can't work with RAW format...

Thanks for any help!

How do you attach the log? It won't let me use the extension log or txt, for now i'm going to use quote.

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 0 guests