Stuck in Failed Recovery - Scared to Proceed Topic is solved

How to use TestDisk to recover lost partition
Locked
Message
Author
DoctorSkwid
Posts: 2
Joined: 07 Jul 2014, 22:15

Stuck in Failed Recovery - Scared to Proceed  Topic is solved

#1 Post by DoctorSkwid » 07 Jul 2014, 22:49

Hey guys,

I recently installed a fourth drive to my system and while I was in Windows 7 disk management I decided to do a little cleanup.

Basically, I have three WD hard drives, a 500GB Blue, a 1TB Black, and a 1TB Green. I also have an SSD. A long time ago I didn't have the SSD so my OS was installed on the Blue hard drive. When I upgraded to my SSD I deleted Windows from the Blue Drive, but the System Partition on that drive remained. I now use the Blue drive for documents, games, music and videos.

So when I was in Disk Management recently I decided I'd go ahead and delete that partition and expand the main one to give myself a little more room (I know, it wasn't necessary but I did it anyway). Because my boot drive is different anyways, I was able to clear the System Partition on the Blue with no problems.

Then comes the dumb part. I tried to expand the partition already existing to cover the newly made unallocated space. When I did that, however, the unallocated space looked like it became a new partition, but it had the same name and letter assignment as the main partition. They were visually separated in the Disk Management window.

I figured I did something wrong and decided to delete the new small partition which had the same name and letter as the main one. That was my big mistake.

I right clicked the small one and said Delete Volume. This cleared the entire drive and wiped both partitions entirely off of the disk. Now the entire Disk is recognized in Windows as "Unallocated" as can be seen in this screenshot:

Image

Terrified of what I just did, I went online and found TestDisk, hoping I could recover my data.

I selected the appropriate drive, selected 'Intel' on the partition table type, and selected the 'analyse the current partition structure and search for lost partitions' option.

Unfortunately, here's screenshots of what's happening.

I did a quick search and during the search these two partitions appeared.

Image

Then at the end of the search it tells me this:

Image

I hit enter and then I get this result:

Image

I hit enter again and it gives me an option to do a deeper search:

Image

During the deeper search it seems to find three partitions instead of the original two partitions identified in the quick search:

Image

After the search ends I see this message again saying the hard disk seems too small:

Image


I hit enter and then I see this screen:

Image

I hit enter yet again and it takes me here:

Image





I'm too scared to move on for fear that I'll do something dumb again and make an otherwise savable drive completely worthless.

How do I successfully get my drive back? It's my first time with TestDisk or any drive recovery of any sort and I could really use help. I checked through previous posts but either they were for Linux or they didn't fully explain or address my situation.

I would really appreciate any guidance you may have to offer.

Thank you very much.

Sponsored links

User avatar
remy
Posts: 457
Joined: 25 Mar 2012, 10:21
Location: Strasbourg, France.
Contact:

Re: Stuck in Failed Recovery - Scared to Proceed

#2 Post by remy » 08 Jul 2014, 14:53

When you have a result in green, try the "P" key of your keyboard to check if you are able to access file tree. If yes, you can use "write" instead of "Continue".
J'ai pour habitude d'aller au bout de l'aide que j'apporte. Si vous pensez que je vous ai abandonné, et que je ne l'ai pas fait explicitement, c'est que votre message est enfoui avec d'autres. Relancez-moi (modérément) par mail.

DoctorSkwid
Posts: 2
Joined: 07 Jul 2014, 22:15

Re: Stuck in Failed Recovery - Scared to Proceed

#3 Post by DoctorSkwid » 09 Jul 2014, 05:11

Hey thanks for your help but I decided to get EaseUS Data Recovery Wizard and it fixed my problem.

Thanks anyways!

Locked

Who is online

Users browsing this forum: No registered users and 3 guests