Photorec recovering more files than I had on the hard drive?

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
jahob000
Posts: 2
Joined: 21 Jul 2014, 12:17

Photorec recovering more files than I had on the hard drive?

#1 Post by jahob000 » 21 Jul 2014, 20:05

I have a 3TB NTFS external hard drive that I accidentally formatted. There's were no operating systems on it. It was just where I would put all of my important files which was about 600GBs. I didn't do anything else to the drive once I made the mistake so all the files should be completely intact.

I bought the hard drive used half a year ago and I'm guessing the previous owner deleted or formatted the drive before selling it to me, because when I used another program to deep scan the hard drive, it found a lot of things he deleted or formatted.

I am now using Photorec to copy all files that I had on the 3TB external onto my main hard drive which is 2TB and of course has an operating system on which is Windows 7 Home Edition. However the data it's finding is exceeding 700GB.

I clicked on some of the files and noticed that Photorec is also copying the previous owner's files as well. So now I'm concerned because I don't know if Photorec recovers files in a particular order. I only have 6GBs of space left on my main hard drive and Photorec is so far only halfway through scanning the 3TB external and is still finding files. I had to hit stop since I don't have room. I guess the "Stop" is really just a pause until you want to choose to continue or not.

Does it do them in a certain order? For example recovering the newest files and then the oldest ones? I tried to read up on how the program works, but I'm not tech savvy.

I appreciate any future help. Thank you.

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 0 guests