Seagate External USB 4TB HDD Turns RAW

Using TestDisk to repair the filesystem
Post Reply
Message
Author
ZooBooBooZoo
Posts: 1
Joined: 03 Aug 2014, 20:39

Seagate External USB 4TB HDD Turns RAW

#1 Post by ZooBooBooZoo » 03 Aug 2014, 21:15

Hi all.

I've recently bought a new SSD and installed a Windows 7 Ultimate on it. I then formatted my internal 500GB HDD where the former Windows used to live.
For some reasons after I re-installed Windows my Seagate External USB 4TB HDD turned RAW.

Symptoms:
1) In windows Disk Management the drive's file system is "RAW".
2) Shows in windows explorer with a letter "H:".
3) Not accessible / "Do you want to format the drive?" warnings appear when trying to access the drive.
4) Same things happen when the drive is connected to my laptop so it's the not the computer, it's the disk that's malfunctioning.

Diagnostics test I ran:

TestDisk:
It actually lists the drive twice. both as "dev/sdc" and as "Drive H:".
I don't really know with which to go or whether I should choose the recommended "none" partition type or "intel" type(since I'm pretty sure it was NTFS).
here's the screen of the list and the analayze->deep search I did for the "dev/sdc".

Image

Seagate Seatools:
Failed both the short self drive test and the long generic.

both of them failed/found an error in the 1st minutes, even seconds of the tests so I'm guessing the the boot sector is wrong but I'm not sure about it, nor am I sure about what's the best way to fix it.

Thanks in advance for any help,
ZBBZ.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests