Part 3 Seagate wont write

Using TestDisk to repair the filesystem
Post Reply
Message
Author
apeter001
Posts: 5
Joined: 27 Aug 2014, 20:41

Part 3 Seagate wont write

#1 Post by apeter001 » 27 Aug 2014, 23:44

Continuing...
After Deep Search discovers nothing new, try to Write again...
Capture7 wont write.JPG
Capture7 wont write.JPG (33.32 KiB) Viewed 722 times
Oh, goody. So now I get to the next menu..
Capture8 advanced menu.JPG
Capture8 advanced menu.JPG (64.4 KiB) Viewed 722 times
Hit enter and...
Capture9 Analyse.JPG
Capture9 Analyse.JPG (45.75 KiB) Viewed 722 times
At this point we are back at the beginning, where hitting enter makes the 3 partitions show up and gives the deep search option etc and I am in a loop of time wasting.

I cannot run CHKDSK as this disc does not have a drive letter. Disc manager shows it as 74.51GB "Unallocated"

I cannot read the files. Windows does not even see the drive outside of the Testdisk program.

I did try to blindly recover files with the Photorec program packed with Testdisk but I gave up after it pulled just under 10K files and the ETA to finish climbed from a beginning figure of 10 1/2 hours up to 31 hours and had only gotten about 40% done. I would much rather repair this drive at least enough to copy the files by hand. Any help would be helpful. Thanks!

Sponsored links

dogboy322
Posts: 1
Joined: 18 Sep 2014, 02:23

Re: Part 3 Seagate wont write

#2 Post by dogboy322 » 18 Sep 2014, 02:54

I wish I had a fix, for me and you both. I got a Seagate 1.5 Tb at Best Buy about 3 years ago, got it close to half full, and last spring it started going south, first it was a problem on the board inside the case, then I got out the drive, a "Barracuda" :lol: :lol: by name... and got a usb connector kit... bingo, problem solved... for a while. Then about 2 weeks ago, Win 7 64 couldn't read it, went from the "drive" portion of "My Computer," with the name I assigned it, to "local disk: L" which could not be opened, "corrupted/unreadable" Windows errors. Also the usb connection went insane... it would stay connected for a while, then chime on and off, over and over for a while, like it was being plugged in and out, in and out, in and out, every few seconds, and "local disk: L" kept on appearing and disappearing from the screen. Got really annoying. Then I got TestDisk, and it did help a HUGE amount. At the same time the usb connection was having a fit, I was constantly getting "L needs to be formatted" popups too. I wanted to reformat, AFTER saving some files... TestDisk did what nothing else I found could do... it found the drive, found the folder system, allowed me to extract about 400Gb from the drive, which was most of the important stuff. The usb problem played hell with TestDisk... I would be in the middle of a 10 Gb folder transfer, and "DA-DING" :twisted: :twisted: lost, start over... been transferring stuff all week, and finally got a WD passport drive to hold it... from the broken drive to my main hdd, then over into the new external. Last step was supposed to happen today... reformatting. I was ready.
Went to reformat, started it... got about 40 % of the way... DA-DING! :twisted:
Now, the drive won't even show up as "local disk."
That was its last disconnect.
Now TestDisk could read a physical drive there, but the Intel partition was no longer being read, no partition found, bad backup boot sector, no file system found, and nothing I have found can read it or write to it.
Taps for the hdd I'm afraid. :(

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests