After TestDisk no POST Topic is solved

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Locked
Message
Author
kurbads
Posts: 6
Joined: 31 Oct 2013, 12:42

After TestDisk no POST  Topic is solved

#1 Post by kurbads » 08 Oct 2014, 17:04

Edit: False alarm! All's OK after next reboot! Fantastic tool Testdisk...

Hi, after successfully restoring partitions on a GPT drive it does not get past BIOS POST message.

If however I keep it unplugged during boot and reconnect it at OS selection menu, it shows up and works properly.

It does not show errors if checked with Diskutil.

What could it mean?

OS: Lion 64bit hackintosh, Mobo: Asus P5K3 Deluxe, HDD: 4TB Seagate

History: I accidentally deleted Mac GPT partitions on Documents drive while in Windows XP instead of other mac hdd I connected to repartition.

Sponsored links

Locked

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 4 guests