recovered files now are only read-only

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
ovideo
Posts: 1
Joined: 22 Oct 2014, 18:38

recovered files now are only read-only

#1 Post by ovideo » 22 Oct 2014, 18:41

Hi
i've recovered an entire drive (1Tb) from a RAW partition.
now i can see all the files but i can't anything with them because are all in "read-only mode".
i've tried to change them with "attrib" command in windows cmd mode but it doens't work.
someone can help me to work with these files again?

thanks in advance :D

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4347
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: recovered files now are only read-only

#2 Post by cgrenier » 07 Nov 2014, 15:12

You need to take ownership of the folders: http://support.microsoft.com/kb/308421

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest