Photorec stops at sector, application does not respond

Using PhotoRec to recover lost data
Post Reply
Message
Author
svshane
Posts: 2
Joined: 27 Nov 2014, 09:06

Photorec stops at sector, application does not respond

#1 Post by svshane » 27 Nov 2014, 09:23

Hi,

I'm using Photorec 7-WIP to recover JPGs form a NAS drive which has been formated before.

I'm using default settings but filtering only for JPGs.

It is running fine and already recovered 3500 JPGs until it suddenly stops at a sector and does not respond any more. At next start recovery can be selected, but again after a few seconds it stops.

Please see attached screenshot.
photorec.jpg
Photorec console
photorec.jpg (58.44 KiB) Viewed 1457 times
I searched the forum and discovered a post that it is possible to edit the ses file and insert another sector but PR starts at the same old sector even if I change it. Maybe I'm doing sth. wrong.

How should I choose the sector to continue?

What is the list below the second line in the ses file?

2120628-2395251
2405620-2406131
2419444-2420083
2436852-2437683
2451188-2451827
.
.
.

Anyway, thanks so far for your work Christophe.

UPDATE: I recognised that version 7 is still beta hence I tried version 6.14, it is working fine now. Post can be closed or deleted.

Regards
Stefan

Sponsored links

sockface
Posts: 1
Joined: 27 Nov 2014, 21:07

Re: Photorec stops at sector, application does not respond

#2 Post by sockface » 27 Nov 2014, 21:13

Thanks for posting this! I've also found the same problem with 7.0 not realising it's a beta. It seemed to be working wonders until it would hang just like yours did, im now running 6.14 but it'll take a while to reach where it fairly consistently stalling in 7.0.

I didn't take any screen grabs, but i have noted that 7.0 would stall between sectors 92,614,002 and 92,682,320 out of a total 976,773,168 sectors. This was over 4 attempts using default options and only recovering .jpg file types.

testdisk-7.0-WIP on Windows 7 64bit

User avatar
cgrenier
Site Admin
Posts: 3511
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Photorec stops at sector, application does not respond

#3 Post by cgrenier » 28 Nov 2014, 09:04

Do you know the type of the last file recovered using PhotoRec 7.0-WIP ?

svshane
Posts: 2
Joined: 27 Nov 2014, 09:06

Re: Photorec stops at sector, application does not respond

#4 Post by svshane » 09 Dec 2014, 10:30

It was a JPG, cause I set the filter to only apply to JPGs.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest