Can't ''write'' with Testdisk after quick search

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Sandroe
Posts: 1
Joined: 17 Dec 2014, 23:59

Can't ''write'' with Testdisk after quick search

#1 Post by Sandroe » 18 Dec 2014, 00:23

Hello there,

I hope somebody have a solutions for this: I’m using an external 2 TB WD disk which used to work good. Yesterday I put some new files on it and now explorer doesn’t show the icon of the external disk anymore. The cable is good connected, the usb ports are fine, in diskmanager i can’t do anything but it is visible/ the computer says there is a disk and it is 1863 GB. Here it says the disk it protected against writing after i try to initialise the disk with using MBR. After quik search in Testdisk when i try to ''write'', it says ''write error'', can't write. When i restart my computer it is (as expected) still not visible/enterable.

Does somebody know a solution? Many thanks!

Kind regards,
Sander

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 7 guests