segmentation fault photorec 7.0-WIP

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Kieros
Posts: 2
Joined: 12 Jan 2015, 22:29

segmentation fault photorec 7.0-WIP

#1 Post by Kieros » 12 Jan 2015, 22:37

Hello dear sir,

I am trying to recover accidently deleted photos from qnap TS410
When I start photorec I instanty get the message segmentation fault.

What can I do?

Thank you in advance.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4246
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: segmentation fault photorec 7.0-WIP

#2 Post by cgrenier » 13 Jan 2015, 08:04

It's probably because the version are you trying to use isn't for this processor or this kernel.

Kieros
Posts: 2
Joined: 12 Jan 2015, 22:29

Re: segmentation fault photorec 7.0-WIP

#3 Post by Kieros » 13 Jan 2015, 16:34

I downloaded this one
http://www.cgsecurity.org/wiki/TestDisk_Download
Marvell 88F628x Linux 2.6.32 Synology DS111, DS211, DS212+ NAS, Seagate BlackArmor NAS 220, QNAP ARM based including TS-410

The TS-410 has a Marvell 6281-processor with clockspeed 800 MHz and 256 MB memory

So should be supportive?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests