16gb USB shows 64mb - Testdisk - doesn't have endmark 0xAA55

How to use TestDisk to recover lost partition
Post Reply
Message
Author
sandiskfailure
Posts: 1
Joined: 04 Feb 2015, 22:03

16gb USB shows 64mb - Testdisk - doesn't have endmark 0xAA55

#1 Post by sandiskfailure » 04 Feb 2015, 22:23

I'm new to flash drive recovery and I've been at this 16gb drive for a while now. It was working when we moved our data onto it so we could recover our laptop but after recovering the laptop, the drive would keep giving the windows error - "You need to format drive in disk f before you can use it." I've tried all the data tools out there and all of them only see 64mb - RAW system and can't read anything file wise on the drive. I'm told I could just format and get the drive back to size but I really don't want to lose the data on this drive and I'm not interested in paying $500 for someone else to do it if I can figure it out myself. I've been working in Testdisk now since all the forums keep coming back to it and I've followed the step by but I can't seem to get into the drive the last step I was at said to change the sectors and analyze again, but I don't know what to change the sectors to and all the examples seem to be for HDD of much larger sizes.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests