problam in running testdisk

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 12 Apr 2015, 07:41

problam in running testdisk

#1 Post by doroninbgu »

hi there

i'm running windows 8.1 (lenovo yoga 2 pro) and trying to run testdisk_win.exe which i downloaded from your website

after extracting all files and clicking testdisk_win.exe i got:
TestDisk 7.0-WIP, Data Recovery Utility, April 2015
Christophe GRENIER <>
The terminfo file '/testdisk-7.0-WIP\63\cygwin' is missing.
Extract all files and subdirectories before running the program.
Press Enter key to quit.

i do have folder named 63 with cygwin inside (2 KB file)

ive tried to run it from console with admin rights and the same msg appear.

any help will be appriciated

Sponsored links

User avatar
Site Admin
Posts: 5356
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: problam in running testdisk

#2 Post by cgrenier »

The problem has been fixed. Please download the new 7.0-WIP released today.

Posts: 2
Joined: 29 Jan 2016, 00:35

Re: problam in running testdisk

#3 Post by otheus »

I downloaded the 32-bit Win version, from the April 18, 2015 dated download page. On a machine running Win 7 SP1, 64-bit version with WoW installed, unpacked into a directory as required. I get the same message as the OP. This is for both testdisk and photorec. I did not run as administrator. Is there a subtle point I missed?

Posts: 2
Joined: 29 Jan 2016, 00:35

Re: problam in running testdisk

#4 Post by otheus »

... it did appear to require admin permissions (or possibly network permissions, not 100% sure). You might want to add that to the FAQ :)