HDD not found by Testdisk? :(

How to use TestDisk to recover lost partition
Post Reply
Message
Author
Kebap
Posts: 1
Joined: 15 Apr 2015, 09:46

HDD not found by Testdisk? :(

#1 Post by Kebap » 15 Apr 2015, 09:56

Dear all,

I am trying to recover my HDD files. Since the weekend, I can't access the HDD. It does not seem to be recognised by the Bios anymore, at all. Of course, then, it is also not recognised by the operating systems. I wonder if there is any hope left? The HDD motor still works.

Now a friend informed me so I tried connecting the HDD with a SATA->USB adapter. This actually seems to work. At least, I can see the drive in the Windows "Computer Management" Partition overview as "Datenträger 2" (file system = not initialised). See screenshot.

However, Testdisk (windows version) does not seem to recognise this HDD at all. It only shows the other HDD, which has roughly the same size (3tb). I know this, because last night, for ~12 hours, I tried to analyse /dev/sdb - only to notice, it shows the same files as drive Z: listed beneath.

Next, I want to try if the Testdisk Boot-version is any different. What else could I try? Thank you in advance! :mrgreen:
Attachments
testdisk.png
testdisk.png (14.68 KiB) Viewed 594 times
Computerverwaltung.png
Computerverwaltung.png (58.3 KiB) Viewed 594 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3399
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: HDD not found by Testdisk? :(

#2 Post by cgrenier » 16 Apr 2015, 08:08

Boot from a Linux LiveCD and check if the disk is detected or not.
http://www.cgsecurity.org/wiki/TestDisk_Livecd

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests