Seagate 1.5 Tb Backup - Windows wants to Format

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Locked
Message
Author
Fossburg
Posts: 1
Joined: 07 May 2015, 17:24

Seagate 1.5 Tb Backup - Windows wants to Format

#1 Post by Fossburg »

I have nearly 1 Tb of data on this drive, and have used it for nearly a year with both Windows 7 and 8. I did not format the drive, as it came with a single NTFS Partition - When I select it using TestDisk - it detects 'None'. The warning in 'Green' at the bottom says do 'NOT' select 'none' for Media with a Single Partition. What it does not say, is what to do next. Can you help me, because I really do not want to lose this drive, and the data that is on it. Thanks.

Sponsored links

User avatar
Fiona
Posts: 2835
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Seagate 1.5 Tb Backup - Windows wants to Format

#2 Post by Fiona »

Can you choose Intel instead of None and repeating your diagnose?
Please copy and paste the content of your testdisk.log into your next post!

Fiona

Locked